TS-Doctor 3.0 www.cypheros.de

Autor Thema: TS-Doctor 2.0 startet nicht  (Gelesen 1969 mal)

Caribe

  • Jr. Member
  • **
  • Beiträge: 60
  • DVB User
TS-Doctor 2.0 startet nicht
« am: Januar 08, 2018, 09:40:53 »
Hallo zusammen und noch ein frohes neues Jahr,

ich habe mir als langjähriger Nutzer des TS-Doctor 1 die neue Version 2.0.105  zum Testen installiert (in ein anderes Verzeichnis als die Version 1). Beim Start kommt eine Fehlermeldung "unvollständige Installation..." Habe das wieder deinstalliert und noch mal neu inst. Aber auch das gleiche Bild.
Kollidiert das evtl. mit der alten Version? Die würde ich allerdings ungern verlieren.

Gruß C.

Caribe

  • Jr. Member
  • **
  • Beiträge: 60
  • DVB User
Re: TS-Doctor 2.0 startet nicht
« Antwort #1 am: Januar 08, 2018, 19:12:28 »
Habe jetzt in das gleiche Hauptverzeichnis Cypheros installiert. Diesmal kommt die Meldung "alte Registrierung nicht gültig, registrieren oder kaufen" Als Trial läßt es sich nicht starten. Beim zweiten Start kommt wieder die Meldung "unvollständige Installation" und Abbruch.

Ich habe probeweise mal auf einen Laptop ohne vorhandene alte Version installiert. Dort läuft das Programm.
Scheint doch irgend ein Konflikt mit der alten zu geben.

Caribe

  • Jr. Member
  • **
  • Beiträge: 60
  • DVB User
Re: TS-Doctor 2.0 startet nicht
« Antwort #2 am: Januar 08, 2018, 20:11:14 »
Ja, sieht bei mir genau so aus. Die alte Version läuft auch noch.

Kiraly-Cutter

  • Full Member
  • ***
  • Beiträge: 193
  • von einer királynő erwarte keinen Dank
Re: TS-Doctor 2.0 startet nicht
« Antwort #3 am: Januar 08, 2018, 21:32:01 »
Ich würde beide deinstallieren und die Registry mit einem Tool säubern lassen (Verzeichnisse auch löschen).
Die alte Lizenz ist ja bestimmt verfügbar für eine neue Installation.
VU+ Solo 4K, inspiziert von Cyra.Kiraly@*** für
Nachtvogel
Falkenweg Komplex Nr. -i³
Ruine Falkenburg (Detmold, Germany)

Caribe

  • Jr. Member
  • **
  • Beiträge: 60
  • DVB User
Re: TS-Doctor 2.0 startet nicht
« Antwort #4 am: Januar 09, 2018, 16:46:34 »
Ich habe beide Versionen deinstalliert, 3x mit dem CCleaner die Registry nach Cypheros- Daten durchsucht und bereinigt. Zwischendurch auch den Rechner neu gestartet. Gleiches Ergebnis, erst die Meldung, daß der alte Schlüssel nicht gültig ist. Beim nächsten Start die Anzeige der unvollständigen Installation.

Caribe

  • Jr. Member
  • **
  • Beiträge: 60
  • DVB User
Re: TS-Doctor 2.0 startet nicht
« Antwort #5 am: Januar 09, 2018, 17:36:04 »
Habe jetzt auch mal die Deinstallation aus den FAQ "Wenn nichts mehr geht..." durchgeführt. Gleiches Ergebnis "alte Lizenzdatei nicht gültig für diese Version.
Bin ratlos.
Gibt es für solche Fälle vielleicht einen zeitlich begrenzten Lizenzschlüssel zum Probieren, wenn die Testversion nicht will?

Caribe

  • Jr. Member
  • **
  • Beiträge: 60
  • DVB User
Re: TS-Doctor 2.0 startet nicht
« Antwort #6 am: Januar 09, 2018, 17:41:12 »
Diese Meldung kommt wenn ich die Meldung der Lizenzgeschichte weggeklickt habe und noch mal starte.
Zugriffsverletzung bei Adresse 00600DB0 in Modul  "TS Doctor.exe".
lesen von Adresse 0000001C.

Problemereignisname:  AppHangB1
Absturzsignatur: 0066
Absturztyp:  134217728
« Letzte Änderung: Januar 09, 2018, 17:44:42 von Caribe »

Teilnehmer

  • Newbie
  • *
  • Beiträge: 15
  • DVB User
Re: TS-Doctor 2.0 startet nicht
« Antwort #7 am: Januar 09, 2018, 17:46:02 »
Zwei verschiedene Versionen mit einer Schlüsseldatei? Das ist sicher nicht unmöglich, aber erstaunlich wäre es doch.

Caribe

  • Jr. Member
  • **
  • Beiträge: 60
  • DVB User
Re: TS-Doctor 2.0 startet nicht
« Antwort #8 am: Januar 09, 2018, 17:53:47 »
Ich probiere nur noch mit der Version 2 im Moment.
Der Schlüssel den ich habe, ist für die alte Version 1.2
« Letzte Änderung: Januar 09, 2018, 17:55:21 von Caribe »

Caribe

  • Jr. Member
  • **
  • Beiträge: 60
  • DVB User
Re: TS-Doctor 2.0 startet nicht
« Antwort #9 am: Januar 09, 2018, 18:22:40 »
Die 2.0.92 hab ich auch versucht. Geht alles nicht.
Habe gerade auf einem alten Laptop mit Vista die neueste Trial erfolgreich installiert. Es liegt also eindeutig daran, daß noch irgend welche Reste der alten Version vorhanden sind, die hier stören.

Traxx

  • Hero Member
  • *****
  • Beiträge: 598
  • TSD Heavy User
Re: TS-Doctor 2.0 startet nicht
« Antwort #10 am: Januar 09, 2018, 21:48:39 »
Hab noch das hier gefunden:

https://cypheros.de/forum_ger2/index.php?topic=3844.msg26314#msg26314

und cypis install check Tool:
http://www.cypheros.de/files/tools/TSDInstCheck2.exe

Zitat
Nachtrag:
Habe alle Versionen vom TSDoctor vom System De-Installiert.
Die verbliebenen Ordner komplett gelöscht.
Die Registry mit RegEdit nach TSDoctor durchsucht und Einträge gelöscht.
Die Registry mit CCleaner gescannt und gefundene Fehler bereinigt.
Neustart des Systems.
Version 2.0.67 installiert, startet problemlos.
Mehrmals Programm gestartet und beendet und mehrmals .ts File geladen.
Im Moment läuft die Version 2.0.67, Diagnose durchgeführt und Log angehängt.
Ich hoffe das ich somit den Fehler ausgermerzt habe und möchte nur zur Analyse beitragen.
Herzlichen Gruß
Klaus-Werner
« Letzte Änderung: Januar 09, 2018, 21:50:59 von Traxx »
VU+ Solo 4K, Vu+ Duo2, Xtrend ET 10000, Xtrend 7500, TBS-5980 CI

Caribe

  • Jr. Member
  • **
  • Beiträge: 60
  • DVB User
Re: TS-Doctor 2.0 startet nicht
« Antwort #11 am: Januar 10, 2018, 16:08:01 »
Das klang ja sehr vielversprechend und ich bin mit großem Optimismus ran gegangen.
Leider mit dem gleichen Ergebnis. Habe alles gelöscht, regedit alles suchen lassen und gelöscht. Nach Neustart die Enttäuschung.
Der TSDInstCheck zeigt eine Zugriffsverletzung bei Adresse 00612002 in Modul TSDInstCheck.exe. Lesen von Adresse 0000000.
Ich versuche das alles nochmal mit der Version von KW. Mal sehen, ob das was bringt.

Traxx

  • Hero Member
  • *****
  • Beiträge: 598
  • TSD Heavy User
Re: TS-Doctor 2.0 startet nicht
« Antwort #12 am: Januar 10, 2018, 16:26:08 »
kA wenn der Chef sonst keine Idee mehr hat, kann ich dir nur sagen die 17,90.- für das Upgrade lohnen sich, und mit der 2.0 .lic sollten deine Probleme ja auch verschwunden sein.
VU+ Solo 4K, Vu+ Duo2, Xtrend ET 10000, Xtrend 7500, TBS-5980 CI

Caribe

  • Jr. Member
  • **
  • Beiträge: 60
  • DVB User
Re: TS-Doctor 2.0 startet nicht
« Antwort #13 am: Januar 10, 2018, 16:56:49 »
OK. jetzt hats geklappt. Alles noch mal bereinigt.
Konnte mit der Version 2.0.92 (die 60er Reihe scheint nicht mehr verfügbar zu sein) installieren und starten.
Hab dann auf die 2.0.105 upgedatet. Läuft.
Da kann ich erst mal in Ruhe testen. Kommen sicher bald neue Fragen und Probleme??

Danke für eure Hilfe.

 


www.cypheros.de