TS-Doctor 2.0 www.cypheros.de

Autor Thema: Anyone else got a recently appeared problem with cutting?  (Gelesen 780 mal)

FKPhil

  • Newbie
  • *
  • Beiträge: 2
  • DVB User
    • Profil anzeigen
Anyone else got a recently appeared problem with cutting?
« am: Oktober 05, 2017, 19:08:59 »
I’ve been using TS doctor to cut out adverts from recorded TV.
Done this a lot over the past couple of years and it works well.
However since I last updated the cutting has not been so precise. When you go forward or back for 1F, 1S, 10S, 1m etc it doesn’t actually travel by this amount so makes editing difficult.
Also, if you don’t cut out a section right at the beginning then it messes up the sound so you get the original (now out of sync) soundtrack over the cut pictures.
It never used to do this. I’m using the same hardware etc so am suspecting an update has messed this up as it started after I updated.

dvbtec

  • Newbie
  • *
  • Beiträge: 6
  • DVB User
    • Profil anzeigen
Re: Anyone else got a recently appeared problem with cutting?
« Antwort #1 am: Oktober 06, 2017, 17:05:45 »
Install current version 0.70.2 of LAVFilters: https://www.videohelp.com/software/LAV-Filters

Best codec pack ever, especially for TV recordings.

FKPhil

  • Newbie
  • *
  • Beiträge: 2
  • DVB User
    • Profil anzeigen
Re: Anyone else got a recently appeared problem with cutting?
« Antwort #2 am: Oktober 21, 2017, 10:34:37 »
OK I installed LAV.
Then uninstalled haali but nothing changed.
I don't really know what I'm doing.

Cypheros

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7491
    • Profil anzeigen
    • Cypheros Software Seite
Re: Anyone else got a recently appeared problem with cutting?
« Antwort #3 am: Oktober 21, 2017, 11:36:02 »
Zitat
Then uninstalled haali but nothing changed.

Why uninstalling Haali. Haali Splitter works great together with LAVFilters.
Reinstall Haali Splitter and leave settings for "Default MPEG Splitter" on "AUTOMATIC". This should give you precise jumps.

 


www.cypheros.de