TS-Doctor 2.0 www.cypheros.de

Autor Thema: Too many PMT entries  (Gelesen 2041 mal)

atslin

  • Newbie
  • *
  • Beiträge: 2
  • DVB User
    • Profil anzeigen
Too many PMT entries
« am: Februar 09, 2014, 09:13:09 »
Hello!
Lately I purhased TS-Doctor and soon I have a problem. After error: Too many PMT entries the TS-Doctor stops scanning. Up till now I discovered the problem only with recordings from History Chnl HD on Thor 0,8W. This recording contains 6 audio tracs and 11 subtitle tracs. Is this a reson? How can I fix the problem.
Thank You.
« Letzte Änderung: Februar 09, 2014, 17:16:34 von atslin »

Cypheros

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7520
    • Profil anzeigen
    • Cypheros Software Seite
Re: Too many PMT entries
« Antwort #1 am: Februar 09, 2014, 10:14:45 »
Under Settings/Preferences/General activate the option "Extended options to open file".

Then open problem file and check the option "Force new PAT/PMT".

[attachimg=1]

atslin

  • Newbie
  • *
  • Beiträge: 2
  • DVB User
    • Profil anzeigen
Re: Too many PMT entries
« Antwort #2 am: Februar 09, 2014, 10:47:37 »
Thank you fast answer. Yes, now it opens my file but all audo and subtitle track are named German, so I can't deside what is what.
I think I found solution from this forum, in another your anwer. May be I can solve the problem with Ts Pacet Filter?
Enyway this TS-Doctor is great software.
Thank you.

Yes! Ts Pacet Filter works. My work is done.
« Letzte Änderung: Februar 09, 2014, 11:24:21 von atslin »

 


www.cypheros.de