TS-Doctor 2.0 www.cypheros.de

Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Nachrichten - Mam

Seiten: [1] 2 3 ... 167
1
Plauder-Ecke / Re: MAM gönnt sich ja sonst nix... (Nachtrag)
« am: Juli 17, 2019, 07:06:30 »
Heute morgen kam das erste Treiberupdate.

Automatisch einspielen lassen, DANACH WAR ALLES WIEDER IM A§$%!!!

Also, die ganze Prozedur von vorne, alten Treiber mit DDU entsorgen, reboot, neuen Treiber komplett neu installieren, alles wieder ok...

Kein Vertrauen in automatische Updates!!!

2
Plauder-Ecke / Re: MAM gönnt sich ja sonst nix...
« am: Juli 15, 2019, 10:36:23 »
Da muss man auch erstmal drauf kommen. Ich würde ja sagen, danke für den hilfreichen Tip aber ich fürchte du bist hier weit und breit der einzige mit der Karte und wirst es vermutlich auch bleiben.
Na ja, das passiert auch bei den "normalen" 5700er (XT) Karten. Es werden also noch einige auf diesen Schrubber brummen.

3
Plauder-Ecke / Re: MAM gönnt sich ja sonst nix... (GELÖST!)
« am: Juli 15, 2019, 09:58:44 »
GELÖST!

Der Fehler steckt nicht im Treiber, sondern im AMD Setup/Update.

Wenn man zuvor schon eine AMD Karte hatte, so lädt das Update zwar den neuen und korrekten Treiber runter, bei der Installation wird aber der Direct(X/3D) Part übersprungen. Somit zeigen diese Verweise immer noch auf die alte, nicht mehr vorhandene, Karte. Deshalb "Device not available" Fehler.

Um das Problem los zu werden, ist leider etwas Stress angesagt, es ist gar nicht so einfach, den alten Treiber wieder restlos zu entfernen, so dass das Setup dann wirklich ALLES installiert.

Dazu hilft das Tool "DDU" (Display Driver Uninstall), das allerdings vordringlich darum bittet, im Safe Mode von Windows ausgeführt zu werden. "Früher" kam man da beim Booten mit F8 recht einfach hin, aber in Zeiten von UEFI ist alles etwas schwieriger. Wer sich nicht die Finger wundkloppen will damit er beim Booten zufällig den richtigen Zeitpunkt erwischt (bei Quickboot ist die Tastatur meistens noch gar nicht an, so dass man gar keine Chance hat), startet Windows normal, meldet sich nicht an, sondern wählt auf dem Startbildschirm "Neustart" aus UND HÄLT BEIM MAUSKLICK DIE SHIFT TASTE FEST. Dann erscheint ein Menü und man kann sich über Problemlösungen und noch ein paar Untermenüs zum Safe Mode vorhangeln.

Lästig, aber machbar.

Nachdem der alte Treiber restlos weg ist, kann man das normale AMD Setup durchlaufen lassen, danach funktioniert alles, wie gewohnt/gehofft/erwartet.

Ich nehme mal stark an, die werden Ihr Setup/Update bald ändern, den inzwischen melden sich viele Leute, die auf den Bug reingefallen sind.


4
Plauder-Ecke / Re: MAM gönnt sich ja sonst nix...
« am: Juli 14, 2019, 18:01:09 »
Läuft in 2 bis 3 Monaten vermutlich besser und ist dann auch billiger.
Teil A würde ich ja zustimmen, aber billiger sicherlich nicht. Eher "ausverkauft". Das ist die handverlesene Spezialversion, die nicht im normalen Handel ist.

5
Plauder-Ecke / Re: MAM gönnt sich ja sonst nix...
« am: Juli 14, 2019, 09:07:24 »
also, nachdem sich immer mehr das Grauen des Nicht-mehr-Funktionierens von Spielen und Anwendungen dargestellt hat, ist die Karte erstmal wieder ausgebaut und in den Schrank gelegt worden.

Im derzeitigen Zustand kann man nur eindeutig vom Kauf abraten, die Hardware scheint gut zu sein, die Software hingegen ist mit der heißen Nadel gestrickt und indiskutabel.

Vielleicht schicke ich das Dingen sogar wegen Nichtfunktion zurück...

6
Plauder-Ecke / Re: manchmal zahlen sich Spenden aus...
« am: Juli 12, 2019, 15:24:04 »
Ich wurde in einem anderen Forum informiert, dass : für DynDNS gibt es jetzt einen offiziellen Abschalt-Termin.

Ja, der gilt aber nicht für mich.

Der Betrieb geht einfach weiter, nur die "Öffentlichkeit" wird ausgeschlossen.

7
Plauder-Ecke / Re: MAM gönnt sich ja sonst nix...
« am: Juli 11, 2019, 20:40:54 »
TS-Doctor Video-Renderer ist der einzige, der keine Video-Beschleunigung, kein Direct2D, kein DirectX (Surfaces), kein MMX verwendet. Da werden die Pixel noch schön gemütlich auf eine Bitmap gemalt, pures GDI. Ist eigentlich für Linux und MACOS gedacht, wo mit Wine der DirectX-Krempel auch nicht richtig funktioniert.
Na ja, zumindest hilft er bei solchen Problemen. Wer braucht hier schon Video-Entschleunigung? Schließlich steppt man ja nur in kleinen Häppchen durch den Film. Da ist es wichtiger, verlässlich die richtige Stelle zu finden. Beschleuniger sind hier meist nur störend.

Zitat
Ich denke mal die Treiber sind im Bereich Grafikgeschleunigung noch nicht ganz ausgereift. AMD braucht leider immer etwas länger mit stabilen Treibern. Vielleicht war das kein schlechte Idee die Karte bis Oktober in den Schrank zu legen ;-)
Jo, dünkt mich auch so. Ich teste noch mal was so alles geht (und was nicht mehr), dann wird wieder geswappt. Oder ich pack die alte mal spaßeshalber dabei und schaue, was passiert.

Zitat
Ich denke nicht, dass ich da was dran drehen kann.
War auch nicht so gemeint/erhofft. War mehr als Info und Warnung gedacht.
Der Doc ist auch in guter Gesellschaft, auch VLC und viele andere Direct X Programme versagen kläglich. Da muß man dann immer auf OpenGL oder andere Schnittstellen ausweichen.
Nur DirectX 12 scheint einwandfrei zu zucken, habe inzwischen auch mal Assassins Creed in HDR probiert. Geht, sieht aber potthässlich aus (völlig überstrahlt, der Himmel hat gar keine Zeichnung mehr. Dafür ist es in düsteren Katakomben/Höhlen nun sehr detailreich)

Die Karte (bzw der Treiber) muß offensichtlich noch etwas auf die Weide. Spassigerweise scheint die Hotline überlastet, man kann keine Bugreports einsenden  ;D

8
Plauder-Ecke / Re: MAM gönnt sich ja sonst nix...
« am: Juli 11, 2019, 17:02:29 »
GraKa da, etwas seehr pompös verpackt (und mit Unterschrift der Scheffine auf dem Kühlkörper), Lieferung per DHL Express am frühen Morgen.

Mein Schwippneffe bestand auf Auspacken, Photo machen und schließlich auf Einbau! (Ich wollte das Teil ja bis Oktober in den Schrank legen und erst im neuen Rechner einsetzen)

Grundsätzlich ging Alles, allerdings kam er hoch und kannte die Karte nicht. Auf som 4k Monitor macht sich "Microsoft Basic Display Adapter" (aka "VGA" ohne Extras) nicht wirklich gut, man tastet sich fast blind durchs Desktop und wird stark an die guten alten SNES Zeiten erinnert, so erschlagen einen die riesigen Lettern auf dem Schirm.

Es erwies sich, dass der AMD Treiber von letzter Woche deutlich veraltet war und ein komplett neues Release benötigt wurde.

Das hat er sich dann auch runtergeladen, wollte einmal komplett neu booten um den alten Treiber loszuwerden. Anschließend kam wieder SNES, aber nach der Anmeldung lief dann die Installation weiter und nach 69% und ein paar PLINGS (Device found Sound) schaltete dann das Desktop um auf die gewohnte 4k Auflösung.

Erstmal durchatmen  ;D

Allerdings hielt die Freude nicht lang an, der Start ein paar alter, aber liebgewonnener, Spiele scheiterte kläglich. Fallout New Vegas schmiss mir nur ein verächtliches "failed to initialize renderer" entgegen, Civilization beyond Earth fand mich keinerlei Meldung würdig, es startete gar nicht mehr.

Relativ neue Spiele funktionieren hingegen einwandfrei. Assassins' Creed Odyssee zum Beispiel macht satte 42fps in voller 4k Auflösung und hoher Detailstufe. HDR hab ich noch nicht probiert, aber das folgt noch irgendwann.

Was mich aber wirklich traurig stimmt: DER DOC GEHT AUCH NICHT MEHR!  >:(

Ein Öffnen (mehr wohl der Versuch desselben) des Schnittfensters reisst ihn gnaden- und kommentarlos in den Abgrund, er verschwindet sofort und vollständig.

Sach Scheffe, wo finde ich die Crashlogs und was tue ich dagegen???

16:33:38.100: OS: Windows 10 Build 18362 x64
16:33:38.100: Graphic card: AMD Radeon RX 5700 XT 50th Anniversary (DISPLAY3) aticfx32.dll 26.20.13001.9005
16:33:38.100: Resolution  : 3840 x 2160 (32Bit) 144 DPI
16:33:38.100: Monitors    : 1
16:33:38.100: Video type  : H.264
16:33:38.100: Video size  : 1920 x 1088
16:33:38.653: Cypheros TS Doctor 2.2.21
            : DirectX Version: 12.0
            : Selected audio filter: LAV Audio Decoder
            : Selected video filter: LAV Video Decoder
            : Selected Mpeg splitter: Haali Media Splitter (AR)
16:33:38.654: File: \\vcr\TV\Hautnah - Drama.ts
16:33:38.654: INIT PLAYBACK
16:33:38.654: Creating playback thread
16:33:38.674: Successfully created Graph Builder
16:33:38.684: Successfully created Media Control
16:33:38.705: Successfully created Media Event
16:33:38.725: Adding filters to the graph
16:33:38.746: Try to add FileSource TS-Doctor Filesource
16:33:38.767: Successfully created new filter TS-Doctor Filesource
16:33:38.787: Successfully queried file source
16:33:38.807: Control interface TS-Doctor Filesource assigned
16:33:38.869: Successfully loaded file
16:33:38.889: Successfully added TS-Doctor Filesource to graph
16:33:38.910: FileSource TS-Doctor Filesource added
16:33:38.930: Enumerating filters: found 31 categories
16:33:38.996: Loading filter Haali Media Splitter (AR) and adding to graph successfully completed
16:33:39.039: Loading filter LAV Video Decoder and adding to graph successfully completed
16:33:39.059: Loading filter LAV Audio Decoder and adding to graph successfully completed
16:33:39.080: Loading filter Enhanced Video Renderer and adding to graph successfully completed
16:33:39.083: Getting EVR display control
Das steht unter "zeige DirectX Log" (DX Version ist 12.0)

Ok, mit "Videorenderer" auf "TS Doc renderer" statt AUTOMATIC gehts wieder. "Windwows Default (Merit)" gibt nur schwarze Bilder, "Video Renderer" hängt den Doc völlig weg (Kill per Taskmanger benötigt), "Haali Renderer" bringt wieder den schwarzen Mann im Kohlenkeller,"Enhanced Video Renderer" den von AUTOMATIC bekannten sofortigen Totalabflug.

Also nur noch "TS Doc Renderer" funktioniert noch! etwas Einsam, nicht?

Ich häng mal n Log von nem erflogreichen Durchlauf mit dem Doc Renderer dran, vielleicht kriegt Scheffe ja irgendwelche Erkenntnisse


9
Plauder-Ecke / MAM gönnt sich ja sonst nix...
« am: Juli 09, 2019, 19:42:30 »
 ;D
Im Vorgriff auf den neuen Rechner hab ich mir schon mal sonne AMD Radeon™ RX 5700 XT 50. Geburtstag-Edition gegönnt.

Gibts nur direkt auf der AMD Webseite, aber ACHTUNG!
Die Preise werden zwar in € ausgewiesen, 8,61€ Porto & Verpackung erscheinen auch noch tolerabel, aber GANZ AM ENDE knallen die da noch so über 80€ Mehrwertsteuer drauf!
So kommt man dann auf einen Gesamtpreis von ~487€ !

Der Schock sitzt dann doch etwas tief, zumal man an der Stelle schon durch den PayPal Teil durch ist und eigentlich keine Chance mehr hat, einen Flunsch zu ziehen.

(Wer noch einen Haken extra macht und den Preis knapp verdoppel will, kriegt auch da son 12kernigen Ryzen geliefert. Aber MAM wartet auf den "richtigen" mit 16 Kernen...)


10
Plauder-Ecke / manchmal zahlen sich Spenden aus...
« am: Juli 07, 2019, 15:24:23 »
Ich hab seit vielen Jahren die Angewohnheit, mal bei bestimmten Open Source Projekten ein paar Euronen zu spenden (meist so um die Weihnachtszeit rum, wenns einem warm ums Herz ist).

Dabei erwarte ich keine Gegenleistung oder bevorzugte Behandlung, es ist "just for fun".

Aber manchmal passieren merkwürdige und ungeplante Dinge, die sich im Nachhinein auszahlen  ;D

Zum Beispiel habe ich "dammals" (vor über 20 Jahren) dem ersten DynDNS Dienst "dyn.com"/org/net usw. ein paar $ zukommen lassen, ich weis gar nicht mehr genau wieviel. Ich glaube es waren so $50...

Auf jeden Fall wuchs dieses Projekt ungemein, wurde irgendwann eine Firma, wuchs weiter, wurde kostenpflichtig, wuchs immer noch weiter und schränkte seine "umsonst" Tätigkeit immer weiter ein.
Inzwischen ist die Firma von Oracle aufgekauft und arbeitet nur noch für Businesskunden für minimal $55 im Jahr (für "nur DynDNS", alles andere kostet extra).

Aber die Spender von damals wurden nie vergessen, sondern zu "VIPs" gemacht!
Keine Kosten, mehr Dienste, voller Support und einen "Lifetime Account"
Oracle hat beim Kauf die Regelungen übernommen und hat mir gerade noch schriftlich versichert, dass sich für mich nichts ändert und ich dort meine Hosts weiterhin umsonst parken darf.
(allerdings bitten Sie eventuell darum, mir die Rechte für einen noch nicht näher spezifizierten Obulus wieder abzukaufen irgendwann)

Also, wenn man das alles hochrechnet, so haben sich diese $50 von damals inzwischen reichlich ausgezahlt.  ;D

(ich hab noch ein paar andere "profitable" Investments, allerdings ist DynDNS mit Abstand das Ergiebigste bislang)

Also, seit nicht so knickerig! Unterstützt freie Entwickler!

11
Plauder-Ecke / Re: Es wird Zeit...
« am: Juli 06, 2019, 11:02:28 »
Ich hab in meinem Schwipp Neffen ein williges Opfer gefunden  ;D

Er will unbedingt morgen son kastrierten Ryzen ("ich will doch nur spielen...") nebst lüfterverseuchtem X570 Mobo bestellen, dafür mit lahmer 3.0 NVMe System SSD...

Mal sehen, wann ihm die Lüftergeräusche auf den Keks gehen...

Ich warte noch etwas auf den 16 Kerner, Mobos OHNE Lüfter, dafür MIT echtem 10Gbe LAN (und nicht dieses windige 2,5 Gbit/s Abfallprodukt) und NVMe Disk mit PCIe 4.0


12
Plauder-Ecke / Re: Ich bin zu blöd f+r HDR
« am: Juli 05, 2019, 18:38:54 »
Kaum macht mans richtig, schon gehts.  ;D

Na ja, wir wollen aber mal deutlich festhalten: MIT HDMI GEHTS NICHT!

egal, mit welcher Strippe. Der Moni meint dann zwar auch 3840x2160@60hz, aber da stimmt dann so ziemlich nix mehr von den Farben...

aaabaaah Scheffe... mir fällt da noch was anneres auf (guckst Du Anhang).

Die maximale Helligkeit dieses Filmchens sollte 4000(!)mcd sein, es gibt wohl kaum einen Monitor/TV Gerät auf dieser Welt, das diesen Wert erreichen kann.
Da brauchts dann schon den leistungsstärksten Kinoprojektor für.

Warum also in aller Welt bringt man solche Scheiben auf den Markt, die niemand korrekt abspielen kann???



13
Plauder-Ecke / Re: Ich bin zu blöd f+r HDR
« am: Juli 05, 2019, 15:53:02 »
Eben ist das neue DP Kabel eingetroffen, zur Sicherheit als "8k tauglich" beworben...

Und: ES GEHT  ;D

Nun sind bei der HDR Umschaltung deutlich bessere Kontraste sichtbar.

Und noch viel besser wurde es, als ich dem Monitor ein unseeliges Features names "Eye Care" abgewöhnt hatte!

Das misst per Sensor das Umgebungslicht und regelt dann die Bildhelligkeit entsprechend. Bei HDR regelt es aber stattdessen die Kontraste runter, das sieht dann wieder grützig aus!
Also, raus mit allem, was keine Miete zahlt, nun habe ich ein kontrastreiches (und strahlend helles) Desktop. Schwarz ist tiefschwarz und das Weiß blendet schon fast in den Augen (jaja, diese 1000mcd...)
Ich werde mal gleich meinen Spyder auf den Monitor loslassen und ihn kalibrieren (obwohl, ich hab nur einen 8Bit RGB Spyder... muss wohl doch mal über ein teures Update nachdenken irgendwann...)

Das Windows Desktop ist übrigens weiterhin nur als SDR vorhanden, man hat einen extra Helligkeitsregler. "richtiges" HDR gibts nur für Games und Videoausgaben...

Was haben wir gelernt? Viel Rauch um (fast) nix. Die Chancen viel Geld auszugeben und dafür nichts zu bekommen sind recht hoch.

Und mein geliebtes Photoshop Elements kann auch nix damit anfangen ("8 bit only!"), da braucht es die teure Abo Version für...

Also, recht zweifelhafter "Nutzen", aber zumindest gehts nun.

14
Plauder-Ecke / Re: Ich bin zu blöd f+r HDR
« am: Juli 05, 2019, 11:56:30 »
Hunderte von Fehlermöglichkeiten und kaum Diagnose-Tools.

Na ja, üblicherweise ist die Diagnose recht einfach: BILD oder KEIN BILD  >:(

Aber hier ist es schon etwas "strange". Windows schaltet wohl um auf 10 Bit, der Monitor erkennt auch 10 Bit (Onscreen Einblendung, wenn man bei Windows umschaltet), aber dann fehlt wohl die Spreizung, so dass alle Farbwerte um 2 Bit nach oben geshiftet sind und alles zu hell und flau aussieht.

Aber im HDR Modus kann man am Monitor gar nichts mehr regeln, Helligkeit, Kontrast usw. sind dann alle gesperrt.

So ans Kabel glaube ich nun auch nicht wirklich, aber das ist noch die billigste tauschbare Komponente.


15
Plauder-Ecke / Re: Ich bin zu blöd f+r HDR
« am: Juli 05, 2019, 08:29:38 »
na, ich werd nochmal ein neues Kabel ordern. Auf dem Markt gibt es ja viel Schindluder und Abzocke. Da ist es schwer, die Spreu vom Weizen zu trennen.

Aber "Display Port 1.4 zertifiziert" sollte ja wohl ausreichen, oder?

(das "Problem" hier ist dass das beim Monitor beiliegende Kabel nur DP-auf-DPmini hat, wohingegen die GraKa nur DP(groß) Ausgang besitzt.
(neue GraKas haben eigentlich alle DPmini)

HDMI ist ja wohl wirklich zu nix zu gebrauchen  >:(

Seiten: [1] 2 3 ... 167

www.cypheros.de