Cypheros Transportstream Forum

Eng English-speaking Support => TS-Doctor 2.x => TS-Doctor 2.1 (Beta) => Thema gestartet von: jaydear am Oktober 24, 2018, 07:34:55

Titel: Screenshot wrong aspect again and there's "combing"
Beitrag von: jaydear am Oktober 24, 2018, 07:34:55
Please refer to https://cypheros.de/forum_ger2/index.php?topic=4222.new;topicseen#new

I haven't needed to take screen shots for a while, but now I do and I'm using v2.1.39 beta. I find that the custom resolution I put in is gone. I added the DWORDs as previously advised, but they don't work in this version. Screenshots of SD material are wrong size again and letterboxed with black bars or distorted are the only options. I need a 1024x576 option please.

I also noticed whilst I was in REGEDIT that there are some DWORDS with "Screenshoot" instead of "Screenshot" but that may be of no importance.

Another little problem is that in scenes where there is any motion in interlaced video there's combing artefacts. Can you please give an option to blend the fields or change to a single field instead of a frame?
Titel: Re: Screenshot wrong aspect again and there's "combing"
Beitrag von: Cypheros am Oktober 24, 2018, 10:50:38
2.1.39 is not a beta version.

Custom screenshot sizes working perfect. Use the attached registry settings to add 1024x576 to the screenshot size list.

I will try to find a solution for the interlace problem.
Titel: Re: Screenshot wrong aspect again and there's "combing"
Beitrag von: jaydear am Oktober 25, 2018, 07:21:31
Thanks very much for the registry settings. They work well, but look nothing like I remember them ::)

If the interlacing problem is difficult, don't worry about it because I've found I can do the screen grabs quite well in PotPlayer.