Cypheros Transportstream Forum

Eng English-speaking Support => Specific problems with recordings of satellite/cable receivers => Thema gestartet von: TUK am November 06, 2015, 17:12:39

Titel: 0 errors but impossible to play the video record
Beitrag von: TUK am November 06, 2015, 17:12:39
Hello,

- On a "fixed" video file, the Log says 0 warning / 0 errors but whatever the player ( Windows, MPC or VLC ) no vidéo. The Log however indicates multiple problems such : "ES  ERROR  : H264 sequence parameter buffer overflow 00:00:05.684 size: 427 " & so on.

What does that mean ? Anything to correct that problem ?

Regards

 
Titel: Re: 0 errors but impossible to play the video record
Beitrag von: Mam am November 06, 2015, 17:49:54
this sounds almost like a problem that I've reported last week already. It has been fixed in the last beta, you might give it a try (activate download of beta versions in the settings of TSDoc).

If it is not solved, I am afraid you might need to upload your recording to the programmer here so he can take a deeper look. Your station may use uncommon settings that have not been seen before, so it will be better if he analyses it deeply and the program takes precautions for such events.

Titel: Re: 0 errors but impossible to play the video record
Beitrag von: TUK am November 13, 2015, 23:17:07
Hello,

Thanks for your reply, I am just back home.

I have activated "beta version" but it does not seem  available ?? ( Presently I work with 1.2.171).
Anything more to do to get it ?
Titel: Re: 0 errors but impossible to play the video record
Beitrag von: Cypheros am November 14, 2015, 00:03:49
In the menu under Help you will find "Search for updates".
Titel: Re: 0 errors but impossible to play the video record
Beitrag von: TUK am November 14, 2015, 18:14:02
Hello,

I looked "search for updates" but no beta version... You indicated a new version 2 was coming soon. Is that problem will be taken into account ? ( I mean at least the problem reported by Mam )?
Titel: Re: 0 errors but impossible to play the video record
Beitrag von: Djfe am November 14, 2015, 23:19:18
EDIT: I'm using the german version, but the position of the options is the same for you ;)
You just need to open the settings
(http://i.imgur.com/eS9TqjH.png)

check this checkbox:
(http://i.imgur.com/cuOjE5v.png)

and
(http://i.imgur.com/WnTUxq7.png)

click "update"
(http://i.imgur.com/wH1QtP4.png)
Titel: Re: 0 errors but impossible to play the video record
Beitrag von: TUK am November 21, 2015, 20:48:58
Hello,
I already did what you mentionned above but instead of getting that panel "beta update 1.2.179, it says "no update' available" although I have  the current version 1.2.171.

What else to get it ?
Titel: Re: 0 errors but impossible to play the video record
Beitrag von: Djfe am November 21, 2015, 21:02:59
you can also download and install it from here (http://cypheros.de/tsdoctor_beta_e.html) ;)
Titel: Re: 0 errors but impossible to play the video record
Beitrag von: TUK am November 23, 2015, 23:28:39
Hello,

I got that beta update 1.2.179 but does not help to solve my problem

Thanks anyway
Titel: Re: 0 errors but impossible to play the video record
Beitrag von: Cypheros am November 24, 2015, 08:04:22
The H264 picture parameter set and sequence parameter sets are to long for TS-Doctor to be recognized. This is no error in the file but TS-Doctor has some problems to detect the video parameters.

800MByte for 89 minutes?
Very strong compression.

What is the source of this file? Does not look like a DVB recording.