TS-Doctor 2.0 www.cypheros.de

Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Themen - rssoft

Seiten: [1]
1
TS-Doctor 2.x / 2.2.10 und BSOD "System Thread Exception not handled"
« am: Februar 22, 2019, 10:48:34 »
Grützi, nur als Vorwarnung möchte ich diese Meldung verstehen. Da Windows seit dem Build 1803 immer wieder mit Bluescreens abgestürzt war, und seit der Version 1809 etwas stabliler erschien, kam gestern nach dem Update von TSD auf die Version 2.2.10 prompt wieder dieser Bluescreen. Außer der o.g. Meldung konnte ich nichts feststellen, weder in Ereignismeldungen, noch etwas in der Zuverlässigkeitsanzeige. Der PC war nach diesem Fehler so fertig, dass nur noch ein Wiederaufspielen der Sicherung vom Vortag half.

Auf das Update 2.2.10 verzichte ich jedenfalls erst einmal. Der PC läuft mit der Version 2.2.9 fehlerfrei und stabil.

2
Moin moin,
das neueste Update ließ sich auf meinem Laptop weder über die Programmupdate-Funktion, noch über den direkten Download von der Webseite durchführen!
Es wird zwar behauptet, "das Update sei erfolgreich" durchgeführt worden - aber installiert ist nichts (wie sonst problemlos möglich). Es gibt immer noch nur die Version 2.1.40.

Obwohl sonst auch nicht erforderlich, habe ich das auch als "Admin" versucht = negativ.
Oder mit deaktiviertem Antivirenprogramm und als Admin = negativ.

Ergänzung:
Hier noch die Mitteilung der Windows Ereignisanzeige:

Die Beschreibung für die Ereignis-ID "0" aus der Quelle "TSDoctor.exe" wurde nicht gefunden. Entweder ist die Komponente, die dieses Ereignis auslöst, nicht auf dem lokalen Computer installiert, oder die Installation ist beschädigt. Sie können die Komponente auf dem lokalen Computer installieren oder reparieren.

Falls das Ereignis auf einem anderen Computer aufgetreten ist, mussten die Anzeigeinformationen mit dem Ereignis gespeichert werden.

Die folgenden Informationen wurden mit dem Ereignis gespeichert:

Installed version 2.1.41

3
TS-Doctor 2.x / 2.086 - Gibt es ein Problem mit dem Schnittfenster?
« am: August 11, 2017, 08:48:14 »
Aufnahme vom BR - laut Doctor ohne jegliche Fehler. Im Schnittfenster entsprechende Korrekturen von Start und Ende gemacht - enthalten sind 2 Teile. Die Namen dieser Teile im Schnittfenster entsprechend definiert.

Nach Rückkehr ins Hauptfenster hat der Doctor davon nichts mehr berücksichtigt. Statt der vergebenen Namen wird eine Ausgabedatei mit eigenem (d.h. nicht von  mir vorgegebenem) Namen verwendet. Und obwohl vorher keine Probleme aufgetreten sind, kann jetzt plötzlich die 2 Ausgabedatei nicht geschrieben werden, weil "sie bereits von einem anderen Prozess verwendet wird" = der Doctor selbst! Offenbar wird auch die 2. Ausgabe in dieselbe Datei geschrieben.

Bisher ist das Problem nur beim Bayrischen Rundfunk aufgetreten. Eine 2. Aufnahme von 3Sat ging ohne solche Probleme einwandfrei durch. Auch die Namensvergabe im Schnittfenster wurde korrekt übernommen. Ich habe selbstverständlich mehrere Dateinamen beim BR versucht, immer mit dem gleichen Ergebnis. Der im anhängenden Bild zu sehende Namen wird immer wieder genommen - egal was ich im Schnittfenster definiere.

4
TS-Doctor 2.x / ZDFneo bleibt im Schnittfenster hängen
« am: Juni 18, 2017, 10:11:29 »
Seit gestern habe ich dieses Problem: ZDFneo-Aufnahme wird ohne Problem geöffnet (TSV-Container). Wenn ich diese dann schneiden will, bleibt der Doctor im Schnittfenster stehen (immer nach dem Punkt "Video- / Audiofilter". Der darauf folgende "Video- / Audio-Renderer" meldet sich nicht mehr. TSD bleibt komplett hängen (nichts anderes steht auch im Windows Event-Log: Application hang...) und muss über den Taskmanager geschlossen werden.

Bei keinem anderen Sender gibt es dieses Problem!?

Nur am Rande: Windows 10 (64 Pro) bekam Anfang der Woche das große "Creators Update". Ich hoffe nicht, dass das eine Rolle spielt. Es ist ja auffällig, dass nur ein Sender nicht mehr funktioniert.

Gibt es irgendeine Idee? Eine "Reparatur-"Neuinstallation hat leider nichts gebracht.

Das bestehende Problem wurde mit einer zweiten Aufnahme eines anderen Gerätes bestätigt. Auch hier bleibt TSD bei einer ZDFneo-Aufnahme im Schnittfenster hängen.

Aufnahmen erfolgten auf a) Edision Proton T265 (TSV-Datei) und b) Xoro HRT 8772 Twin (TS-Datei)

5
TS-Doctor 1.2 / Sind das nur Warnungen?
« am: Februar 09, 2016, 09:50:31 »
in einem früheren Beitrag in dieser Plauder-Ecke wurde kühn verkündet, "Warnungen könne man i.d.R. ignorieren". Dies möchte ich nach den gerade gemachten Fund künftig aber nicht mehr unterstützten. Ich weiß ja nicht, wo die Wertung, ob etwas nur eine Warnung oder eben einen Fehler ergibt herkommt, aber wie nachfolgend zu sehen, sollte dies eventuell einmal überdacht werden.
In den folgenden Bildern ist
1. die Meldung von TSD zu sehen, nach welcher es ein paar wenige Warnungen gegeben habe,
2. die entsprechende Eintragung in der Logdatei,
3. und 4. dann die Frames des Films, vor denen "gewarnt" wurde.









Also, wie gesagt, mich stört hier nur die Bezeichnung dieser massiven Bildfehler als "Warnung", die zudem i.d.R. ignoriert werden können. Für mich ist das ein ausgewachsener Fehler und deutlich sichtbar, wenn der Film über dieser Stelle läuft.

Frage also: Wieso wird das von TSD nicht als Fehler angesehen?

6
Die log-Datei von Aufnahmen mit diesem Gerät enthält keine Angaben, wo die Fehler aufgetreten sind. Ich sehe diese nur beim Durchlauf mit TSD. Bei anderen Geräten wird von TSD sehr genau in der log-Datei vermerkt, wo festgestellte Fehler zu finden sind.
Offensichtlich hat TSD mit diesem Gerät ein generelles Problem. Wenn TSD die mts-Datei aufmacht, wird kein Scan gestartet, um Anfang und Ende des Films festzustellen. Das klappt zwar manuell, aber bei anderen Geräten macht TSD das doch sofort allein. Die weitere Bearbeitung dagegen funktioniert perfekt.
Gibt es einen Trick, um TSD doch den Scan machen zu lassen - und vielleicht eine vollständige log-Datei zu schreiben ?

Alle Dateien (aber sehr groß) liegen vor. Anhängend nur die log-Datei.

7
Es gibt zum Thema Dateinamen eine große Zahl von Forumeinträgen, aber keiner. der spezifisch dieses kleine Problem behandelt (oder ich habe es nicht gefunden :-))

Wenn meine Quelldatei mehrere Teildateien enthielt (also 000.ts, 001,ts, etc.) und TSD nach Bearbeitung eine neue Datei anlegen soll, wird als Dateiname nicht der Filmtitel - wie sonst üblich - gewählt, sondern 001.ts vorgeschlagen. Das sieht dann so aus:



Sobald nur eine Datei als Quelldatei diente, oder mehrere Filme in der Quelldatei ermittelt wurden, vergibt TSD absolut korrekt die Filmtitel als Dateinamen.

Ist das schon (als Bug) bekannt? Gibt es irgendeine Einstellung um das zu korrigieren?

8
Ich habe mit dem TS-Doctor keinerlei Probleme, aber mein Windows-PC hat offenbar irgendein grundsätzliches Problem mit den MP4-Dateien, wenn sie gerade vom TS-Doctor erstellt wurden. Windows teilt mir nirgends mit, welches Problem existiert - aber jede Ordner-Öffnung dauert ungewöhnlich lange, wenn sich eine solche MP4-Datei darin befindet. Löschungen werden nur vorgenommen, nachdem der Ordner "durchsucht" wurde - und das extrem langsam, so dass ein Fortschrittsbalken mit Ordner-Header gemütlich von links nach rechts läuft. Mit Bildern kann ich hierzu nichts beitragen, außer diesem hier:

http://postimg.org/image/yfxrkgp6z/

Ich hoffe, dass Thema wird hiermit klar und irgend jemand hat die gleichen Erfahrungen gemacht.

9
Ich habe die Trial-Version 1.2.108 installiert und war mit allen Funktionen eigentlich zufrieden. Leider tritt aber an Tag 3 plötzlich ein Fehler auf, der an anderer Stelle dieses Forums früher schon einmal auftauchte. Der damalige Vorschlag, die "Einfügung von AC3-Frames, wenn nötig" abzuschalten, hat bei mir zu KEINER Besserung geführt.
Egal, ob MP4 oder MKV als Ausgabeformat gewählt ist, das Programm meldet jetzt nach 1 Sekunde "done" und wird beendet. Auf der Platte ist die Datei mit der jeweiligen Endung und einer Videolaufzeit von exakt 1 Minute zu finden.

Das sieht doch verdächtig nach einer Beschränkung der Trial-Version aus?  Immerhin hat es ja 2 Tage lang funktioniert.
Ein Update auf die neue Version 1.2.110 hat keine Änderung zur Folge gehabt. Eine Log-Datei kann ich nicht beifügen, weil der Formatkonverter ja offenbar korrekt beendet wird.

Eine frisch aufgenommene Datei wird übrigens immer noch korrekt konvertiert. Die nicht funktionierenden sind alle gestern oder vorgestern vom TS-Doctor geschrieben worden.

Seiten: [1]

www.cypheros.de