TS-Doctor 2.0 www.cypheros.de

Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Nachrichten - PerryM

Seiten: [1] 2 3
1
TS-Doctor 2.x / Re: (UK) Ch4 AC3 filter
« am: Dezember 04, 2017, 11:29:19 »
Reading Cypheros explanation does now spur one possible explanation:
A few weeks ago when I noticed the 'problem' - Ch4 was very short of commercials late at night when most films are transmitted, so the commercial breaks were very short. It is thus quite possible that a few random samples didn't happen to hit a single one. They now have lots of Christmas commercials so the breaks are much longer.
Just a thought.

2
TS-Doctor 2.x / Re: (UK) Ch4 AC3 filter
« am: Dezember 04, 2017, 08:44:42 »
So (for the sake of experiment) I recorded 6 Ch4 films this weekend. The result was that ALL worked on the AC3 filter! (all had 5.1 audio track)
I wanted to say that something must have changed on Ch4 transmissions, but for the sake of completeness I have to report that Windows 10 had a major update during this week.
As I mentioned, I no longer have the raw files that didn't work so it may have to remain a mystery!

3
TS-Doctor 2.x / Re: (UK) Ch4 AC3 filter
« am: November 29, 2017, 19:04:53 »
We are again rather missing my point.
When you first load a TS file in the GUI, it reads the metadata and immediately offers to detect the commercials with 'Video Analysis' or (sometimes) AC3 mode. What allows the AC3 mode to be presented? It is clearly NOT the presence of an AC3 5.1 audio track (at least, in the present version of TSDoctor).
I shall check all the settings tonight (I am at work) to see if any have changed.

4
TS-Doctor 2.x / Re: (UK) Ch4 AC3 filter
« am: November 29, 2017, 12:57:56 »
So we may be back where I started surmising that Ch4 has changed its protocols. What is certain is that I have had films with AC3 5.1 where the AC3 filter didn't work. I mean that it simply wasn't available in the GUI, and if you forced it on then the ribbon turned red and (of course) it found no breaks. I have erased all the raw recordings but I'll do a bunch this weekend and get back.
Does the AC3 filter need to detect BOTH 5.1 & 2.0 content for it to become available in the GUI?
It is sort of ironic that we got the improvement in the Video Analysis mode (which now works fine on Ch4) so at least I have a back-up. I always edit manually (for accuracy) so the auto detect is just a start point.
To repeat - I am a happy camper but curious as to unexplained changes.

5
TS-Doctor 2.x / Re: (UK) Ch4 AC3 filter
« am: November 28, 2017, 16:37:26 »
Just to be clear - the only thing that is not working is the AC3 filter for finding the Ad breaks. The film edits perfectly and plays back perfectly. Another Ch4 film recorded the same weekend works perfectly for the AC3 filter but looks the same in Media Info.
Prior to recent updates, Ch4 movies worked fine for the AC3 filter about 95%. Usually it was old movies (presumably without AC3) that didn't work. Recently it is perhaps 80% that don't work with the filter, and they are recent movies supposedly with AC3. Clearly something has changed!
It is not a big deal - I am just interested in why this should be!

6
TS-Doctor 2.x / Re: (UK) Ch4 AC3 filter
« am: November 28, 2017, 10:37:31 »
This one doesn't work: I have saved a few seconds that covers the movie start out of the break. It is 28MB so too large to post. I have attached the Media Info details on this clip.
cheers

7
TS-Doctor 2.x / (UK) Ch4 AC3 filter
« am: November 27, 2017, 12:57:33 »
Anybody else in UK notice that Ch4 seems to have changed its transmission protocols on films such that the AC3 filter no longer works. It seems to be on recent films - there are some where it still works fine. Is it possible that TSDoctor is not detecting a more recent version of AC3? I have used 'Media Info' on the recordings and it doesn't detect any difference in AC3 between a recording that works and one that doesn't.

8
TS-Doctor 2.x / Re: Commercial filter
« am: November 08, 2017, 21:35:19 »
Perfect! thanks

9
thanks guys. I used Handbrake to get a very acceptable MPEG2 file, but it has to be in an MPEG4 container. I cannot find anything that will demux it.

10
TS-Doctor 2.x / Re: Commercial filter
« am: November 07, 2017, 19:02:33 »
Exactly.
On this subject - sometimes the filter will add a 'false' commercial break. In the cutting window - what would be the quickest way to remove the break and thus join the two surrounding segments? I have a workaround but it is a bit clunky and I am sure you will suggest something much more elegant!

11
I wonder if I could bend your collective ears!
I have occasionally the need to down-res an HD .ts file (as fixed by TS Doctor) into an MPEG2 file for DVD production. My preferred DVD Author needs demuxed video & audio components. When I record SD .ts files, I run them through ProjectX to demux and that works fine.
I am struggling to find a video conversion app (Win 10, preferably free) that will convert an HD (h.264) .ts file to a file that ProjectX will accept without hundreds of timing errors. I have been trying Avidemux but to no great success. A conversion app that directly produces the demuxed MPEG2 components would be ideal.
Any ideas gratefully received.
thanks

12
TS-Doctor 2.x / Re: Commercial filter
« am: November 06, 2017, 18:16:52 »
Seems to work OK on a couple of films I recorded over the weekend (1 ea ITV, Ch4, Ch5). Obviously it can only be as good as the transmitted logo timing which can be pretty rough!
It is interesting looking at the progress window and guessing the algorithms being used.
Thanks again for your efforts.

13
TS-Doctor 2.x / Re: Commercial filter
« am: Oktober 31, 2017, 20:27:09 »
Great - I'll look forward to trying it.

I'd like to take this opportunity of saying that in general TSDoctor is a real pleasure to use. I used to be a professional video editor and whenever I have time I edit the commercials manually and I find the interface very good. Occasionally it crashes - perhaps because I am in a hurry or too clumsy - but it usually reopens with my previous work intact.
My only other suggestion is a way to get back to the default loading menu if I don't finish a cut. Sometimes I realise after starting a cut that for some reason I don't want it, and it would be good to have a one button/key method of jumping to loading the next video. I suspect you will tell me that it is already there!
cheers

14
TS-Doctor 2.x / Re: Commercial filter
« am: Oktober 31, 2017, 03:28:00 »
Thanks. I've just gone back a few versions - 2.0.94 works with the ITV logo, 2.0.95 doesn't. (same source) but neither crashes after first pass like current ver. I also tried 2.0.94 on a Ch4HD film and it doesn't recognise that logo even though it was on a continuous black background with a letterboxed film. I don't usually use Video Analysis mode for Ch4 since AC3 mostly works. AC3 doesn't work with ITV or Ch5.
FWIW

15
TS-Doctor 2.x / Commercial filter
« am: Oktober 30, 2017, 12:37:01 »
Since the last couple of updates - Video Analysis no longer works on ITV (UK) movies. It was working very well, using the ITV corner bug logo. It now makes a first pass and then crashes out with no results. It has never worked on Ch5 movies but comes up with a message about the logo missing - perhaps because it is too faint.
Is there any way of rolling back updates?

Seiten: [1] 2 3

www.cypheros.de