TS-Doctor 2.0 www.cypheros.de

Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Nachrichten - TUK

Seiten: [1] 2 3 4
1
TS-Doctor 1.2 / Re: TS Doctor stops to work
« am: September 07, 2016, 12:31:38 »

After 2 trials on a record presenting that problem, seems OK.
 
I am crossing my finger and will let you know if problem appears again.

Thanks again

2
TS-Doctor 1.2 / Re: TS Doctor stops to work
« am: September 07, 2016, 11:56:02 »
Hi,

- OK, see attached log

- I shall say too that the problem occurs most of the time when using the scrollbar ( as said depends on the speed to move it)
but If I use the buttons ( 1 mn, 10s,1s etc.) it works ( until now !).

3
TS-Doctor 1.2 / Re: TS Doctor stops to work
« am: September 07, 2016, 10:00:41 »
 Hi,
- I do not think so, previously I used W7 before W10 and I don't know how to check that (not shown in system parameters)..
- I checked that Lav filters are already  installed ( 0.68.1 )

Any other idea to avoid crash ?

4
TS-Doctor 1.2 / Re: TS Doctor stops to work
« am: September 04, 2016, 14:43:41 »
Thanks for your answer.

I try to re-install LAV filters ( using "supported tools) but I got a message : " This program requires Windows service pack 3 or later" ???

5
TS-Doctor 1.2 / TS Doctor stops to work
« am: September 03, 2016, 15:08:34 »
Hello,

- configuration : Version 1.2.184  / W10

-It was not the case a year or several months ago, but now when I try to find the area that I would like to cut, it happends most of the time that TS Doctor stops to work and I have to start again from zero.
It seems to depend on the speed to go from one point to the other. If if I move very slowly nothing happens but I if I move a bit faster the problem appears.

Thanks in advance

6
Hello,

I got that beta update 1.2.179 but does not help to solve my problem

Thanks anyway

7
Hello,
I already did what you mentionned above but instead of getting that panel "beta update 1.2.179, it says "no update' available" although I have  the current version 1.2.171.

What else to get it ?

8
Hello,

I looked "search for updates" but no beta version... You indicated a new version 2 was coming soon. Is that problem will be taken into account ? ( I mean at least the problem reported by Mam )?

9
Hello,

Thanks for your reply, I am just back home.

I have activated "beta version" but it does not seem  available ?? ( Presently I work with 1.2.171).
Anything more to do to get it ?

10
Hello,

- On a "fixed" video file, the Log says 0 warning / 0 errors but whatever the player ( Windows, MPC or VLC ) no vidéo. The Log however indicates multiple problems such : "ES  ERROR  : H264 sequence parameter buffer overflow 00:00:05.684 size: 427 " & so on.

What does that mean ? Anything to correct that problem ?

Regards

 

11
TS-Doctor 1.2 / Re: Problem with audio codec
« am: Januar 24, 2015, 19:21:38 »
Hello,

Everything clear,

 Thanks a lot

12
TS-Doctor 1.2 / Re: Problem with audio codec
« am: Januar 23, 2015, 15:05:26 »
Hello,

1/ Thanks very much to fix the problem related to the report communicated

2/ I still need your help to know what to do concerning the use of the remux tool to convert a fixed.ts file to MKV. initially you indicated to me to activate too "REmuxAAC(LATM) to AAC(ADTS).

Do I follow a 2 steps procedure to get a "good quality" MKV file ?
    a/ REmuxAAC(LATM) to AAC(ADTS)
    b/ Use Remux tool (with  MKVtoolnix) 


13
TS-Doctor 1.2 / Re: Problem with audio codec
« am: Januar 21, 2015, 23:52:07 »
Hello,

I would not like to insist too much but I would really appreciate an answer indicating to me what to do...

Thanks in advance

14
TS-Doctor 1.2 / Re: Problem with audio codec
« am: Januar 19, 2015, 13:59:25 »
Hello,

- Thanks for your answer but I do not quite understand the "rounding problem" :
Is the problem related to my question (  " activate "REmuxAAC(LATM) to AAC(ADTS) is it the first step..." or the report with "..thousands of lines of same typelike  "AAC small ...." ?

- My problem is to re-work or not now on a "certain" number of vidéo  "fixed.ts" files in order to have a compatibility with my WDTVLive and consequently to choose the wright procedure.

15
TS-Doctor 1.2 / Re: Problem with audio codec
« am: Januar 17, 2015, 19:03:40 »
Hello,

- OK only one solution : TS remuxer uses MKVtoolnix  in order to convert a "clean" TS(AVC,AAC) for instance to MKV(AVC,AAC).

- Question : initially you indicated to me to activate "REmuxAAC(LATM) to AAC(ADTS) is it the first step to do before using  TS remuxer (+ MKVtoolnix ) and keep it for future ?

note : the report "remuxed" in attach, shows thousands of lines of same typelike  "AAC small PTS delta on PID $0101 at PTS: 00:00:00.506 [1ms]", is that  normal ?


Thanks

Seiten: [1] 2 3 4

www.cypheros.de