TS-Doctor 3.0 www.cypheros.de

Autor Thema: Nach installation, Programmstart nicht möglich  (Gelesen 3686 mal)

MiNe

  • Newbie
  • *
  • Beiträge: 4
  • DVB User
Nach installation, Programmstart nicht möglich
« am: Dezember 08, 2014, 15:22:04 »
Hallo,
ich habe heute versucht die Testversion (sowohl Stable als auch Beta) auf meinem System zu installieren.

Die Installation selbst lief ohne Probleme durch.
Anschließend ließ sich die Applikation jedoch nicht starten. Es kam sofort eine Fehlermeldung. Siehe angehängten Screenshot.

Im Thread [1] scheint jemand ein Ähnliches Problem zu haben. Bei mir hilft es jedoch nicht, das Programm als Administrator zu starten.

Was kann ich noch versuchen, um das Programm zum Laufen zu bekommen?

Mein System: Win 7 x64

MfG,
MiNe

[1] http://forum.cypheros.de/index.php?topic=2059.msg11215#msg11215

Cypheros

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8446
    • Cypheros Software Seite
Re: Nach installation, Programmstart nicht möglich
« Antwort #1 am: Dezember 08, 2014, 15:27:41 »
Versuch mal das Programm über rechte Maustaste und dann "Als Administrator ausführen" zu starten.

Bei Kaspersky Antivirus wurden schon mal bei einigen Kunden komentarlos einige Installationsdateien nicht geschrieben, da hat das vorübergehende Deaktivieren des Antivirus-Programms bei der Installation geholfen.

MiNe

  • Newbie
  • *
  • Beiträge: 4
  • DVB User
Re: Nach installation, Programmstart nicht möglich
« Antwort #2 am: Dezember 08, 2014, 15:31:55 »
Versuch mal das Programm über rechte Maustaste und dann "Als Administrator ausführen" zu starten.
Das habe ich bereits versucht, hat aber keinen Unterschied gebracht.
Bei Kaspersky Antivirus wurden schon mal bei einigen Kunden komentarlos einige Installationsdateien nicht geschrieben, da hat das vorübergehende Deaktivieren des Antivirus-Programms bei der Installation geholfen.
Das könnte das Problem sein. Verwende zwar keinen Kaspersky, aber den McAfee. Da es sich um einen Firmenlaptop handelt, kann ich den Scanner nicht vorübergehend deaktivieren.
Ich werde das Programm bei Gelegenheit auf einem anderen Computer probieren.

Danke,
MiNe

Djfe

  • Hero Member
  • *****
  • Beiträge: 2315
  • DVB User
Re: Nach installation, Programmstart nicht möglich
« Antwort #3 am: Dezember 08, 2014, 18:48:26 »
Hast du bei einem Firmenlaptop überhaupt richtigen Adminzugriff?

MiNe

  • Newbie
  • *
  • Beiträge: 4
  • DVB User
Re: Nach installation, Programmstart nicht möglich
« Antwort #4 am: Dezember 08, 2014, 19:55:47 »
Ja. Adminzugriff klappt bei diesem Laptop.

Cypheros

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8446
    • Cypheros Software Seite
Re: Nach installation, Programmstart nicht möglich
« Antwort #5 am: Dezember 08, 2014, 20:46:57 »
Admin ist nicht gleich Admin. Offenbar sind da Policies installiert, die die Admin-Rechte einschränken. Vermutlich betrifft das auch die Installation des TS-Doctors. Bei einem normalen PC mit lokalem Admin-Account sollte es problemlos funktionieren.

MiNe

  • Newbie
  • *
  • Beiträge: 4
  • DVB User
Re: Nach installation, Programmstart nicht möglich
« Antwort #6 am: Dezember 11, 2014, 13:37:28 »
Admin ist nicht gleich Admin. Offenbar sind da Policies installiert, die die Admin-Rechte einschränken.

Da hast du recht. Ich habe es nun geschafft, den TS-Doctor auf einem anderen Computer, ebenfalls unter Win7 zu installieren. Bei diesem Computer handelt es sich nicht um einen Firmencomputer. Die nächste Challenge ist dann, den TS-Doctor unter Wine zum Laufen zu bekommen. Habe dazu bereits Infos in diesem Forum gefunden.

Danke,
MiNe

 


www.cypheros.de