TS-Doctor 3.0 www.cypheros.de

Autor Thema: Ältere Version 2.x lässt sich nach dem Installieren nicht starten  (Gelesen 808 mal)

holfri

  • Newbie
  • *
  • Beiträge: 1
  • DVB User
Wollte auf einem weiteren Rechner die ältere Version 2.x installieren, da ich dafür einen Lizenz Key besitze. Die Installation klappt, aber das Programm öffnet nicht. Fehlermeldung: "Version veraltet". Installieren Sie die aktuelle Version 3.x! Es sollte zumindest dann doch die 30-tägige Testversion laufen, die ich mit meinem gekauften Key anschließend freischalten kann.

tsduser

  • Full Member
  • ***
  • Beiträge: 172
  • DVB User
Re: Ältere Version 2.x lässt sich nach dem Installieren nicht starten
« Antwort #1 am: Dezember 30, 2020, 08:37:55 »
Es ist gerade mal 6 Wochen her, dass mit dem Thread nur 5 unter Deinem exakt dieselbe Problematik aufgeworfen wurde.
Die Loesung besteht darin, die Lizenzdatei direkt im Verzeichnis mit dem Installationsprogramm unterzubringen.
Dann wird gleich eine lizensierte TS-Doctor-Installation vorgenommen.

Dass eine so alte Version nicht mehr als Trial installiert werden kann ist zwar laestig, aber durchaus nachvollziehbar.

Cypheros

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8458
    • Cypheros Software Seite

 


www.cypheros.de