Gert Deutschsprachiger Support > TS-Doctor 2.x

TS Doctor 2.2.24

(1/1)

wolliwuff:
Ich wollte TS Doctor 2...   auf einem neuen Computer installieren, es kommt der Hinweis diese Version ist zu alt und lässt sich nicht installieren!

Cypheros:
http://www.cypheros.de/tsdoctor_faq.html

Die Version 2.2 ist veraltet und funktioniert unter aktuelle Windows 10 Versionen (20H2/H4) möglicherweise nicht mehr problemlos.
Upgrade auf die neue Version 3.1 braucht eine neue Lizenzdatei und kostet 20,90 Euro. 

wolliwuff:
ich habe diese Version (unter Windows 10) viele Jahre genutzt und sie lief meistens problemlos ich würde sie auch gerne weiter auf dem neuen Notebook (unter Win10) nutzten.
20€ sind mir definitiv zu viel.
W.Mellies

tsduser:
Was ist nur aus der schoenen alten Tradition geworden, nach dem eigenen Problem erst einmal zu suchen, bevor ein neuer Thread mit dem identischen Inhalt geoeffnet wird  ;D :D :P

Unter den letzten 10 Topics dieses Unterforums wird dieses Problem gleich 2x behandelt:
Der TS-Doctor 2.x laesst sich VOELLIG PROBLEMLOS installieren, wenn man die zugehoerige Lizenzdatei gleich mit in das Verzeichnis der Installer-.exe packt. Dann wird gleich eine lizensierte Doc-Installation durchgefuehrt. Es ist lediglich nicht mehr moeglich, die Trial-Version aus dem letzten Jahrzehnt zu verwenden.
Zugegeben: Im letzten Thread hat Cypheros noch einen direkten Link auf den Punkt in den FAQ gepostet, und diesmal nur auf die FAQ selber, sodass man vielleicht dort erst einmal ein paar Zeilen lesen muss, um zum bewussten Punkt zu kommen  8)

Achso, PS:
Ich selber verwende TSD 2.1.44 auch in W10 19042.844 noch ohne erkennbare Schwierigkeiten.

wolliwuff:
Danke erstmal

Navigation

[0] Themen-Index

Zur normalen Ansicht wechseln